Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange "fedex" Popup


  • This topic is locked This topic is locked
6 replies to this topic

#1 api

api

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 04 April 2008 - 11:50 AM

For the past 2 or 3 days, I have been getting a strange popup message on my computer. It says, "FedEx parcel number found. Click "Track Package" for information". It disappears after about a second. I have scanned for virsus and ad-ware. I googled it and found one other person who was getting the same popup about 3 weeks ago. I don't know what to do now. Can anyone help? Thanks.

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 04 April 2008 - 12:09 PM

you actually posted an HJT log
admittedly some while ago to which you did not respond to your helpers request?that thread is still 'open' ;

are you aware of that?
http://www.bleepingcomputer.com/forums/ind...mp;#entry657641

#3 api

api
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 05 April 2008 - 08:24 AM

No, I wasn't aware of that. That problem still persists and now I have the new popup thing. I guess I should submit an up to date log - not sure to where though! I'll figure it out....

#4 api

api
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 05 April 2008 - 08:39 AM

I know I did do this before, but I cannot remember (or find out how) to attach a log file to this posting. Please can you help? Thanks.

#5 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:54 AM

Posted 05 April 2008 - 09:04 AM

api, please add a reply to the topic you all ready have open in the HijackTHis Logs and Analysis forum. When you scan with HijackThis scan and save the logfile and copy and paste it or attach it in a reply. Here is a link to your post in the HijackThis forum.

http://www.bleepingcomputer.com/forums/ind...mp;#entry657641

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter


#6 api

api
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 05 April 2008 - 09:36 AM

OK thanks. have copied and pasted to a reply in the other topic. still couldn't work out how to attach it as a file though! thanks.

#7 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:10:54 PM

Posted 05 April 2008 - 05:41 PM

Since you have a new HJT log posted in the HijackThis Logs and Malware Removal forum, I'm going to close this Topic.

You shouldn't make any changes to your system, while your HJT log is posted, as that could change the results of the posted log, making it difficult to properly clean your system.
At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

If you have any questions, don't hesitate to send me a PM.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users