Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost Program Icons


  • Please log in to reply
3 replies to this topic

#1 pfspoonz

pfspoonz

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 03 April 2008 - 08:34 PM

:thumbsup: xp pro. Hey there, I've lost all program icons & not sure how or why. I thought it might have been due to a 'Registry Wizard' scan & purge but when I did a restore the icons were still missing. I also tried altering and restoring the icon.db file to no avail. Anyone out there in the real world have any ideas on a fix? Thanks very much in grateful anticipation.

Edited by pfspoonz, 03 April 2008 - 08:36 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:35 AM

Posted 03 April 2008 - 09:03 PM

If you're lucky, it's simple. Right-click on the Desktop. Hover the mouse cursor over "Arrange icons by" and click on Show Desktop.
If that's a no go, download TweakUI. and go to the repair chain and select repair icons.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 pfspoonz

pfspoonz
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 03 April 2008 - 10:18 PM

Well it's a big Hi from down here in little'old New Zealand. Thanks for your advice re; the missing program icons, I guess I must be in luck. TweakUI worked for me today, no idea why it didn't yesterday but that's the universe for you. Have a great weekend & thanks again.
Paul.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:35 AM

Posted 04 April 2008 - 07:53 AM

You're quite welcome and glad it worked
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users