Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New To Your Website


  • Please log in to reply
2 replies to this topic

#1 joann900

joann900

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:24 AM

Posted 03 April 2008 - 07:35 PM

Hi all,

I'm Chuck from York, PA, and your site was recommended to be the answer to all my prayers and the solution to all my problems.

Obviously, I have problems or I probably wouldn't have been directed to your site...in particular spyware and adware and pop-ups which I will address in the approp forum (if I don't throw this thing out the window first from frustration).

Thanks in advance for helping me.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:24 AM

Posted 03 April 2008 - 08:24 PM

Hi, Chuck.
Welcome to Bleeping Computer.

Why don't we save the, "throwing it out the window", as a last resort. :flowers:

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

These 2 tutorial sections contain a lot of useful information:
Tutorials
Mini guides and how-tos - Simple answers to common questions
Be sure to check them out. :thumbsup:
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:24 AM

Posted 04 April 2008 - 10:11 AM

I am sure that posting about your problem here will save both your PC and window glass.
Welcome to this friendly user community!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users