Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gigabyte Ga Ep35 Ds4 And Sata Ii Problem


  • Please log in to reply
1 reply to this topic

#1 retusaf99

retusaf99

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 03 April 2008 - 03:42 PM

Gigabyte GA EP35 DS4, Corsair 520 PSU, 4G Mushkin 1.8v RAM, Intel E6750, 2*Samsung 400G SATAII, 2*Samsung DVDR, 3.5 floppy, XFX 8800GS. WIN XP 2005MCE.

Plan was to build this for an eventual HTC with RAID0, but I can't get things started. This is a new build, no data to save.

I've tried creating RAID arrays on both the Intel (yellow/orange sockets) and GRAID (JMicron, purple sockets) controllers. BIOS (Ver F1) sees the Samsung drives (HD403LJ), load the drivers from floppy with F6 during boot from CD. I get the screen to create a RAID array.

After I hit "enter" to create the RAID, I get the create RAID screen again. Nothing happened. No RAID was created. (Yes, BIOS was set to RAID for the particular Intel or GRAID controller).

So, I tried just a single HD, no RAID, on both the Intel and Gigabyte controllers. I've gotten further (YEAH). Files are copied, disk is partitioned, and formatted. NO, wait, "Windows was unable to format this partition. Please select another partition. Disk may be damaged...blahblahblah". WTF???

I've run the Samsung hutil.exe on the HDs and they seem OK. Boot is fine, RAM is recognized, I've also tried installing from a plain XP pro install disc with the same (bad) results. I've cleared the CMOS and popped the MB battery. Nothing seems to "stick".

Any help greatly appreciated.

Doug

BC AdBot (Login to Remove)

 


m

#2 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:55 PM

Posted 12 April 2008 - 07:05 AM

Do you have a different video card you could try? I have seen video cards screw everything up sometimes.

I have also seen bad RAM do the same. You might want to try running a memtest program, one stick at a time..

http://www.memtest86.com/ They have a free program there.

One more thing. If you reset the CMOS, leave the battery out for a few minutes, not just 20 seconds or so. I have seen where they can still retain the settings.

Good luck.

DR




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users