Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
11 replies to this topic

#1 polekat

polekat

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 03 April 2008 - 05:45 AM

Hi. I recently had to have a new HDD fitted in my PC. Since this was fitted I have no sound. If I go into device manager it says there is no audio device fitted yet sound is onboard on m/b. I suspect that this problem may be something to do with drivers but I have absolutely no idea how to cure it. Any help greatly appreciated.

Thanks

Polekat

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:57 PM

Posted 03 April 2008 - 07:58 AM

Please post the make and model of your computer :thumbsup:
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 polekat

polekat
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 03 April 2008 - 01:22 PM

Hi. Where do I find that info? Sorry but I only just about know how to turn the PC on and off....... all the technical stuff in between just confuses me :thumbsup:

Polekat

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:57 PM

Posted 03 April 2008 - 02:41 PM

Is there a name on the computer, like Dell, Compaq, HP, Acer, etc.? If it's a laptop, there should be some tags on the bottom with some numbers on them. If it's a desktop, they would be on the back. Open the Control Panel and click on System. Click on the General tab and tell me what that says
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 polekat

polekat
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 03 April 2008 - 05:57 PM

Hi.

On the general tab it says:

AMD Athlon 64x2 Dual Core Processor 3800+
2.01Ghz, 960MB of RAM

Hope this means sumfing to you coz it sure as hell don't to me

Polekat

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:57 PM

Posted 03 April 2008 - 07:05 PM

Let's try this. Download the Belarc Advisor. When it opens, in the second column, write down what it says for Main circuit board. Scroll down a little and in the right hand column, write down what it says in Multimedia.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 polekat

polekat
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 04 April 2008 - 04:59 AM

It says:

ALiveNF6G - DVI
Bus clock = 200 megahertz
BIOS American Megatrends Inc P1.30 09/10/2006

under multimedia it just says Standard Game Port

Thanks

Polekat

#8 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:57 PM

Posted 04 April 2008 - 08:11 AM

Your motherboard is an ASrock Model number ALiveNF6G - DVI
Here is the download page for the manual
http://www.asrock.com/mb/manual.
Here is the driver download page http://www.asrock.com/mb/download
The third one down, Realtek high definition audio driver ver:R1.43 , is for XP
The fourth one , Realtek high definition audio driver ver:R1.4, is for Vista
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#9 polekat

polekat
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 04 April 2008 - 01:30 PM

Hi, and many thanks for sorting this out for me. :thumbsup:

Polekat

#10 polekat

polekat
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 04 April 2008 - 01:59 PM

Seems like I spoke too soon.....

I downloaded the driver file but I have onviously not installed the driver correctly as I still have no sound. Where should I extract the driver to?

Polekat

#11 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:57 PM

Posted 04 April 2008 - 03:28 PM

Here you go
url="http://support.microsoft.com/kb/166774"]http://support.microsoft.com/kb/166774[/url]
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#12 polekat

polekat
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 06 April 2008 - 07:16 PM

That really did not help at all because I do not understand technical stuff at all. Ended up taking the easy opption........... spending 10 quid on a new sound card

thanx for your help although it didnt work yet again

pk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users