Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

firefox problem


  • Please log in to reply
6 replies to this topic

#1 mikeegan

mikeegan

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 21 March 2005 - 11:03 AM

my computer is unable to find an internet connection when i am trying to use firefox. i have broadbard.
does anybody know how to fix this problem?!?

mike

BC AdBot (Login to Remove)

 


#2 keithy397

keithy397

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anglesey, North Wales.
  • Local time:03:48 PM

Posted 21 March 2005 - 07:34 PM

Navigate to - Tools > Options > General > Connection > Connection Settings > and check that this is set to 'Direct Connection to the Internet'.
Cheers

Keith

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:48 AM

Posted 21 March 2005 - 10:52 PM

Is your firewall blocking Firebird? What error messages are you receiving?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 21 March 2005 - 10:55 PM

I think that its your firewall and or the windows firewall.

Turn off all firewalls and then connecting

#5 mikeegan

mikeegan
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 22 March 2005 - 09:02 AM

the message come up saying the the 'connection was refused.

mike

#6 keithy397

keithy397

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anglesey, North Wales.
  • Local time:03:48 PM

Posted 22 March 2005 - 09:33 AM

Did you check your firewall? If yes and no joy, you may have problems with DNS IPv6 resolving.

Solution (hopefully):

1. Type about:config in location bar
2. Find (scroll down to or type in filter) network.dns.disableIPv6
3. Right click on above item
4. Choose toggle (to true)

Problem should be solved. Strictly speaking problem is at your provider that use DNS cacheing servers, without support for IPv6 requests, but Firefox (Mozilla) could ship with default setting at true, not false. Just a suggestion.

Edited by keithy397, 22 March 2005 - 09:34 AM.

Cheers

Keith

#7 mikeegan

mikeegan
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 22 March 2005 - 09:43 AM

i did as you said and turned it to true... still rejecting the connection.

mike




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users