Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random Noises And Music?!?!


  • Please log in to reply
2 replies to this topic

#1 iluomo

iluomo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:14 PM

Posted 01 April 2008 - 09:42 PM

So, I've got a strange problem that I've tolerated for a few months now.... I was hoping some of you guys might be familiar with it.

This will sound odd, but on occasion, my Vista desktop will make noises... as if it is tuning into an internet radio station for 3 to 6 seconds or so, and then cuts off. It's not so often that it's a huge problem... but it does get annoying or startling at times.

Sometimes the sounds are the same, but usually different... like commercials or something.

I'm sure it's a virus/trojan/malware or something... but I haven't been able to figure out what it is. I'd hate to do a full rebuild of my machine as I have done a lot of work getting it setup the way I like it (except for this of course!).


Has anyone experienced or know anything about this issue?

Thanks,

-iluomo

BC AdBot (Login to Remove)

 


#2 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:44 AM

Posted 01 April 2008 - 11:37 PM

I don't really see how this could be a malware issue. Does it only happen when the speakers are on? It may be a speaker problem.

#3 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 02 April 2008 - 12:14 PM

someone thinks this IS an infection

http://www.bleepingcomputer.com/forums/ind...mp;#entry781034


may one ask what antivirus program you have on board and what other protection programs you have already tried to run to see what might BE going on?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users