Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound,video And Modem Drivers


  • Please log in to reply
6 replies to this topic

#1 Pauze

Pauze

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 01 April 2008 - 04:29 AM

Hi everyone, I have an Acer Aspire SA90 (clone style) standard, that came with Vista basic preinstalled in a partition and no system disk so I have reinstalled XP pro sp3 v.3282 and now I can't seem to get the right drivers or I am not installing them correctly? I used Everest to ID the onboard sound chip as Realtek ALC 883 high definintion audio controller and I located a driver package, installed and no sound? do I need to install the chipset drivers beforehand? I have managed to find and install the ethernet drivers so I am back online but I still have errors in Device manager - PCI DEVICE,PCI MODEM and Video graphics too! can anyone please help I am going deaf!!!! :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:35 PM

Posted 01 April 2008 - 08:17 AM

Instead of going to Acer's support site you'll have to go to the individual site for the specific driver to find one that works with XP
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:06:35 PM

Posted 01 April 2008 - 09:02 AM

http://support.acer-euro.com/drivers/desktop/power_s290.html
Chewy

No. Try not. Do... or do not. There is no try.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:35 PM

Posted 01 April 2008 - 11:49 AM

Thanks DaChew. I keep forgetting they're big in Europe
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:06:35 PM

Posted 01 April 2008 - 12:04 PM

I remember when they left the usa, the competetion here was too much,

looks like the chipset drivers are included with the video

sis and acer are an iffy combination tho
Chewy

No. Try not. Do... or do not. There is no try.

#6 Pauze

Pauze
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 23 April 2008 - 06:49 AM

Thanks guys, the chipset and video drivers installed ok but the sound drivers didn't, I noticed in the device manager there is no entry of the UAA bus driver under system devices? should there be? can I download this file? also there seems to be two entries of the motherboard resouces in the device manager/system devices? is that because I have reinstalled XP twice? I first installed XPsp2 but then found my copy of XPsp3 is this causing my "double entry" of the motherboard resources? Thankyou so much for your help.
Peace out!! Pauze

#7 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:06:35 PM

Posted 23 April 2008 - 07:21 AM

ftp://ftp.work.acer-euro.com/desktop/aspire_sa90/driver/

that's it for xp
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users