Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Oblivion And Vampire 2


  • Please log in to reply
5 replies to this topic

#1 Jorgens

Jorgens

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 01 April 2008 - 12:14 AM

ok well i have oblivion and vampires 2 for the pc, they both install fine but wen i try to play them a window comes up and says it has stopped working, ive heard of other people who have had this problem but they started fine on a friends less...good pc. but my froend uninstalled oblivion and vampires 2 because they ere laggy and impossible to play, so i guess my question is, why wont they work? thanks in advance.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:07 PM

Posted 01 April 2008 - 08:21 AM

What exactly is the message in the Window that pops up?
Have you determined that your computer exceeds the minimum recommendations for playing both of these games?
Does this happen with any other games, or do they work fine?
Have you downloaded the latest drivers for your video card?

A little more information will help everyone zero in on your problem.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 Jorgens

Jorgens
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 01 April 2008 - 11:46 AM

I'll get that info as soon as i can it's been a while since i tried to install and play them so ill have to find the discs again.

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:07 PM

Posted 02 April 2008 - 10:15 AM

No hurry. I was just trying to eliminate some of the more obvious problems first.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#5 Jorgens

Jorgens
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 02 April 2008 - 05:26 PM

ok i got the discs installed them and tried running them and for some reason unknown to me they both worked.
i had technical difficulties with my comps battery power but that was before the sintallations so thats not what made them work.
but i guess as long as the work im happy.

#6 Jorgens

Jorgens
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 02 April 2008 - 05:26 PM

ok i got the discs installed them and tried running them and for some reason unknown to me they both worked.
i had technical difficulties with my comps battery power but that was before the sintallations so thats not what made them work.
but i guess as long as the work im happy.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users