Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Device Not Detected (mp3 Player)


  • Please log in to reply
7 replies to this topic

#1 tomkod

tomkod

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:42 PM

Posted 31 March 2008 - 12:58 PM

Hello

I have a "funny" problem.

I have a mp3 player with usb, that is not detected when I plug it in the computer.

I have tried with a usb memory stick, and it works fine.

I have the XP media center edition installed on my computer.

Then I thought that the mp3player was not working, so I tested to plug in the mp3 player in my work computer, and It worked fine.
So the mp3 player works but not on my computer. (at work I have XP proffesional installed.)

My mp3 player is a "jens of sweden, mp-300"
On the home page "jens of sweden.com" they say that the player is supported by XP, but apperently not all versions.

Is there anybody who knows what to do?

many thanks

BC AdBot (Login to Remove)

 


#2 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:42 PM

Posted 31 March 2008 - 02:03 PM

Where there any installations disk's that came with the MP3 Player? normally you would get a little CD with the drivers on to install
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#3 tomkod

tomkod
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:42 PM

Posted 31 March 2008 - 03:46 PM

Easy answer, NO

There where only drivers for win98 and later.

Have even checked with their support, and they refer to their homepage for info that do not exist.
And since it is more than one year old they give me a "standard reply mail" that my warranty is gone.


Has anybody any experiance from this mp3 player from Jens of sweden? (MP-300)

(homepage www.jensofsweden.com

tomas

#4 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:42 PM

Posted 01 April 2008 - 06:05 AM

OK,

Have you tried downloading the latest firmware and software from thier site?

! -Download Here -!

I noticed the product has been discontinued so its unlikly you'll get much support from them.
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,872 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:42 AM

Posted 01 April 2008 - 11:12 AM

FWIW: I think you are out of luck with support expectations from this company. From what I read yesterday, they filed bankruptcy in 2006 (IIRC).

According to everything I came across yesterday, there were no drivers or software for this player...and it should be plug 'n play.

Maybe your USB ports are the problem, not the player. I see that you stated that it worked fine on your work system.

It cannot hurt to remove the drivers for your system USB and allow them to reinstall upon boot.

Louis

#6 tomkod

tomkod
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:42 PM

Posted 01 April 2008 - 12:22 PM

I think there are some things to do.

Right now I know the mp3 player works, but not with my computer.
I do not know if the problem is the player or the computer. They simply do not work together.

I have found a firmware update on the homepage. When I unzip it I get a .ISO file.
Does anybody know how you use this .ISO file to update the player? there are no instructions how to.

one thing could be to reinstall the computer, but that is lots of work.

tomas

#7 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:42 PM

Posted 01 April 2008 - 12:59 PM

If its downloaded as an .iso file your going to need to burn it to CD and then use the CD to install onto the PC.

You mentioned that the USB Ports work with other devices but it'll be worth uninstalling the and letting windows reinstall aswell as louis suggested
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#8 tomkod

tomkod
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:42 PM

Posted 01 April 2008 - 01:19 PM

Hi

I have already unistalled the driver for the usb ports and restarted computer, but no differance.
I have to try to burn the iso- file and see what happends.

thanks

tomas




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users