Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


0 Downlink/received Packets

  • Please log in to reply
1 reply to this topic

#1 BlackNBlue


  • Members
  • 27 posts
  • Local time:11:43 PM

Posted 31 March 2008 - 03:29 AM

Hi all,

I am trying to help someone setup their internet connection which they have had problems for a while, they have cable connection and with my laptop it was instant plug and play so it is definitely not the ISP. But when I connect the with their laptop there is only uplink packets and 0 downlink packets and the address when I did an ipconfig command it gives for the Autoconfiguration IP address and for the subnet mask with nothing on the default gateway.

I did a search round the internet and it seems to point to the PC unable to get an IP from the DHCP and the most likely cause is the Winsock being corrupted. I have tried various methods to repair Winsock error including the use of winsockXPfix tool and I have tried this link as well but to no avail.

the OS Windows XP Home Edition SP2, I am a little lost as to what more I could do to diagnose the problem. Any suggestions welcome


BC AdBot (Login to Remove)



#2 nigglesnush85


  • Members
  • 4,371 posts
  • Gender:Male
  • Location:UK
  • Local time:03:43 AM

Posted 02 April 2008 - 07:06 PM


Have you checked the problem system's firewall?

Does the system get to the internet through a router?

Try right clickimg on 'my network places' then select the correct adaptor and right click it to select properties. A window should appear, scroll down the list and select 'internet protocol (TCP/IP)' then click properties. A new window will appear, make sure the 'obtain an IP address automatically' and (obtain DNS address automatically) are both selected.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users