Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help and Support does not start when selected


  • Please log in to reply
1 reply to this topic

#1 jhdeav

jhdeav

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:41 PM

Posted 20 March 2005 - 08:58 PM

I am not sure if this is the forum for this topic or not but anyway. When I select Help and Support from the start button nothing happens. Is there a setting that may not be correct somewhere. It's almost like the help files do not exist.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:41 PM

Posted 21 March 2005 - 10:44 PM

I will try to help...but to be honest, I cant get it fixed on my work computer either!

See if this helps...

http://support.microsoft.com/?kbid=873158




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users