Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removing .net Framework


  • Please log in to reply
1 reply to this topic

#1 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:08:28 AM

Posted 30 March 2008 - 09:50 PM

Am trying to help a mate clean up his PC and have run into an interesting catch 22.

Updates to .NET Framework refuse to take.

Ran 'Dial a Fix' which stalled at repairing Cryptography Service.
Attempted to stop this Service but won't. Event Viewer error msg says the fix is to install .NET 1.1.

Removed all references to .NET from Registry and Windows 32, rebooted. NET 1.1 and 2 plus hotfixes still showing in ADD/REMOVE, won't move.

The message that came up when trying to update .NET is "This setup will only upgrade over an existing version of Microsoft VM".

So my question is, what is MS VM and what do we install to get it.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:28 PM

Posted 31 March 2008 - 09:28 AM

http://www.google.com/search?hl=en&q=Microsoft+VM

Microsoft VM is what created the great Java controversy which resulted in MS capitulating to Sun.

I've had 3 different versions of MS.Net installed at the same time and had no problem removing them via Add/Remove Programs. Of course, if registry entries were missing before that was tried...A/R P probably would not do the job.

Have you tried installing a more recent version of MS.NET, such as 3.0 or 3.5?

More info at http://en.wikipedia.org/wiki/.NET_Framework

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users