Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Two Errors When Booting (smartbridge Alert And Windows Defender)


  • Please log in to reply
1 reply to this topic

#1 donaho

donaho

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 30 March 2008 - 06:27 PM

I get two messages each time I boot my PC (has been happening for months). Can someone help me correct/get rid of them? Hopefully this is the right forum.

#1:
SmartBridge Alert: MotiveSB.exe Entry Point Not Found. The procedure entry point GetProcessImageFileNameW could not be located in the dynamic link library PSAPI.DLL (gives no option to correct, just 'OK' button.)

#2:
Windows Defender
Application failed to initialize 0x800106ba. A problem caused Windows Defender Service to stop. To start the service restart your computer or restart manually.
(I've tried both and I still get the message)


Thanks for any help.

BC AdBot (Login to Remove)

 


#2 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:03:31 AM

Posted 31 March 2008 - 08:29 PM

MotiveSB.exe:

"...is a process by AT&T which allows a user to submit files to the Internet for support. This is a non-essential process. Disabling or enabling it is down to user preference".
http://www.liutilities.com/products/wintas...brary/motivesb/

"This is a valid program but it is not required to run on startup".
http://www.bleepingcomputer.com/startups/M...B.exe-3232.html

Try disabling it from running at startup by following the instruction in this link: here

As for the Windows Defender, are you running the latest version? If updating to the latest version does not work, try uninstalling and re-installing it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users