Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Headset


  • Please log in to reply
1 reply to this topic

#1 nathskiii

nathskiii

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 30 March 2008 - 03:32 PM

i plug my headset into the front of my CPU. into the whole marked with a headset and microphone. my headset works fine, i can hear everything but my mic does not work. does anyone know how i could get it working?

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:35 PM

Posted 30 March 2008 - 03:39 PM

Hello,

Have you checked the volume properties in control panel called sounds and audio devices. In the section marked device volume click the advanced button. A new window will show, what is the Mic Volume section set at?
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users