Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vmware Bridged Network Problem


  • Please log in to reply
1 reply to this topic

#1 pcmaddeanp

pcmaddeanp

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southampton, UK
  • Local time:03:10 PM

Posted 30 March 2008 - 03:13 PM

Hi,

I'm having a problem with VMWare Bridged Networking.

I am using VMWare Server but I was using VMWare Workstation 6.

Both don't work with Bridged Networking. NAT works fine, it's just I want it to be available on the physical network.

Please Help
Thanks

pcmaddeanp

Edited by Al1000, 05 February 2017 - 01:03 PM.
Moved from All Other Applications

pcmaddeanp

Server Room Geek - IT Professionals Community


BC AdBot (Login to Remove)

 


#2 pcmaddeanp

pcmaddeanp
  • Topic Starter

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southampton, UK
  • Local time:03:10 PM

Posted 12 April 2008 - 06:20 AM

I have fixed the problem!

I did a system recovery on my PC because it was a bit slow and the VMWare Problem was fixed!!

pcmaddeanp

pcmaddeanp

Server Room Geek - IT Professionals Community





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users