Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Need Help.....fast


  • Please log in to reply
1 reply to this topic

#1 EmachinesMan

EmachinesMan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:06 PM

Posted 30 March 2008 - 10:12 AM

ok heres the situation. i dual booted with xp and vista turns out to work just fine indeed. one day as i boot up everything crashes (its happened three times since then and now i got it working again only to find out that my vista partition (H:) cant be extended and my xp partition (C:) can and my xp partition was totally destroyed in the repeated crashes so i edited the boot.ini file and got it to work whoo hoo but then i found out it didnt do anything to the files that are still on partition C: (xp) they are still there the WINDOWS folder (i finally got everything else to delete) but now i cant get these to files to delete flash.ocx and the installer for flash (i have tryed the recommended things to remove these and it doesnt work.) i need to be able to turn partition c into unallocated space so i can turn my vista partitiion back into my big regular 108 gb size.


PLZ HELP I WOULD APPRECIATE IT VERY MUCH!!!

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:06 PM

Posted 31 March 2008 - 05:27 AM

This sounds like there's serious problems with your system. Do you have the eMachines restore disk and can you access the eMachines recovery partition on the hard drive? I'd suspect that a complete restore will fix all of your problems - but be sure to backup your stuff first.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users