Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"run" And "search" Won't Open In Start Menu


  • Please log in to reply
2 replies to this topic

#1 magogami

magogami

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 30 March 2008 - 08:41 AM

If I click the run or search button in the start menu they won't open, and I have tried rebooting. If I switch the start menu to classic mode rather than the default mode, the run box opens. Also, if I am in the default mode (not the classic one) and I push the windows button and "R" the run box opens. I have also tried disabling the run box in the start menu by removing it and adding it again but it still doesn't open when you click it in the start menu (unless it's in the classic mode like I said before). Any ideas?

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:41 AM

Posted 30 March 2008 - 04:36 PM

Try the fixes at Kelly's Korner.

Restore the Run Command - #57 on the right.
Search is Missing from the Start Menu - #70 on the left.

Right click on it and save the .reg file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 magogami

magogami
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 30 March 2008 - 09:09 PM

It didn't fix the problem. And I didn't try it for the search one because it's not that there isn't a search button in the start menu, it's there, it just won't open once clicked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users