Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blasted Wireless...


  • Please log in to reply
1 reply to this topic

#1 jagtress

jagtress

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:51 PM

Posted 29 March 2008 - 07:05 PM

Okay it's Jaggy here.

Here is the problem.

I have two wireless devices. One is WDA-1320 Desktop Adapter (Naturally a dlink) which is usually the one that connects for two seconds or 5 minutes at best and then disconnects. It then fails to find the network again for sometimes a half an hour.

There is the booster which is also a Dlink, WUA-2340 USB Adapter. The router itself is two floors down which is likely part of the problem however, other people in the house with laptops (not desktops like mine is) connect without much trouble at all. It is solidly connected one of two routers in this area that it can reach but it gets zero signal thereby being useless to me.

There is also the network card on my computer (I assume that it is the on board net card) which is a SiS 900 PCI fast ethernet adapter. Usually I keep this disabled because it constantly complains about not being plugged in.

Lately I have gone through HJT this find any issues and I think they are rid of. I have also defraged and disk clean up as well because my computer is sluggish. As in, I could just run WoW but if i have anything like zonealarm or Kaspersky, it slows down considerably making my life frustrating.

I have tried to do everything I could. I bridged the connections, tryed to ping the IP (and that always times out), I've put in the IP into Zonealarm thinking it was blocking the signal. I've moved the one wireless around for a better signal. I tried setting up the network differently on the computer which I apparently don't know what I'm doing so...

Some of the things you need to know are:
1) I'm running AMD Duron Processor with 908 MHz. 1.50 GB of Ram (which is the max I can have for this computer)
2) It's a K7S5A Pro with Win XP Pro ( I really hate vista )

I'm at wits end with this stupid thing and I need someone to take me step by step.

If you need them, I saved a HJT Log that I can post and I did a network diagnostic on it. Though since this computer clearly isn't the one with the problems connecting, I will have to hop them onto a flashdrive and copy them to do this.

Thanks in advanced,
Jaggy.

Edited by jagtress, 30 March 2008 - 04:02 PM.


BC AdBot (Login to Remove)

 


#2 jagtress

jagtress
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:51 PM

Posted 30 March 2008 - 08:03 PM

OKAY!

After much death and destruction of yelling at the computer and looking up all these solutions I came up empty handed. Hence, my post on here. So randomly my brother acquired some weird problem (which he hasn't explained yet) and had to format the C: Thereby needing my WoW cds to reinstall (his are in a box somewhere...He just moved). So when he got here, I explained the issue I was having and he laughed at me. Fixed it and then wrote instructions on what I should do and then proceeded to explain where I went wrong ( so I don't fry my brain next time)

So, I was going to need expertise but my brother knows alot as well and all is good now.

Thanks for you patience reading this :D

Jaggy.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users