Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start Up And Shut Down Problems


  • Please log in to reply
2 replies to this topic

#1 wmclean

wmclean

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 29 March 2008 - 07:03 PM

This problem is on a different computer to the problem I have already posted in the Hijackthis forum.
This particular computer is running XP Home SP2 and is about 4, maybe 5, years old. It came with XP preloaded and an XP disk was not supplied by the retailer, therefore I cannot re-install.
In the last 4-6 weeks I have experienced problems when I first boot the computer and also when I try to shut down. I think it started with a shut down, when I noticed what looks like a Windows Security Shield permanently attached to the "Turn Off" button. After clicking theshutdown button, I received a grey (gray?) pop-up window saying "ending msnmsgr.exe" but finishing with "program not responding", so I clicked the "end now" button. Then came another panel saying "ending CRTCClient.dll", again finishing with " program not responding", and again I clicked "end now" and the computer locked up. After waiting a few minutes I pressed the computer's "on/off" switch to shut down. This has happened an several occasions but sometimes it shuts down OK, without these pop-up panels. Strangely, the computer will go through a "Restart" without al this nonesense. Now, when I try to start up, the computer goes through all the preliminary DOS type listings about the system and then the screen blacks out and nothing happens. I turn off witht eh switch and restart again and this time it tells offers me the various start up options. I tell it to start Windows normally and away it goes. But it takes a heck of a long time to load everything.
Should I suspect a virus or am I, maybe, trying to load too much on start up?

{Mod Edit:moved to more appropriate forum~~boopme}

Edited by boopme, 29 March 2008 - 09:07 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:48 AM

Posted 29 March 2008 - 10:05 PM

Description of MsnMsgr.Exe HERE. You can disable it if you like. It's not necessary. As far as CRTCClient.dll goes, check for proper spelling. I can't find anything on that
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 msamelia

msamelia

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 30 March 2008 - 01:40 AM

u should go a good scan on your anti-virus. if you don;'t have any, get a free on the web. then see if the problem still occur.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users