Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
10 replies to this topic

#1 AFVM

AFVM

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 29 March 2008 - 06:01 PM

Another bizarre occurence. My daughter has a Dell PC. She did something and thinks she deleted the sound device. However, when we go in and check, it's said that the device is there. There's no volume control icon on the taskbar, in the control panel under sounds there's no device. We contacted Dell and repaired the operating system - still no sound devices. HEEEEEELLLLLLPPPPP.
Thank you.

BC AdBot (Login to Remove)

 


#2 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:51 PM

Posted 29 March 2008 - 06:04 PM

Try clicking update on the sound device and see if that works.

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:21 AM

Posted 29 March 2008 - 10:09 PM

Do you have the model number for the computer?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 AFVM

AFVM
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 30 March 2008 - 10:53 AM

It's a Dell Dimension 4550.

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:21 AM

Posted 30 March 2008 - 12:13 PM

Sorry, there's 2 drivers for that model. I'll need the Service Tag number, also. It should be on the back of the machine

Edited by garmanma, 30 March 2008 - 12:13 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 AFVM

AFVM
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 30 March 2008 - 02:54 PM

The service tag is 5WL4221
Thanks

#7 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:21 AM

Posted 30 March 2008 - 03:53 PM

You can download the driver HERE
The download and installation instructions are at the bottom of the page
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#8 AFVM

AFVM
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 31 March 2008 - 07:29 AM

Thank you, thank you so much. It worked - we have sound! You're great!

#9 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:21 AM

Posted 31 March 2008 - 07:45 AM

Happy listening :thumbsup:
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#10 juanagon

juanagon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 15 April 2008 - 09:35 PM

Hello:

I'm having a similar problem with my Dell Inspiron B130.

I was cleaning up some files and I may have deleted something important by mistake and Device Manager shows both a "Legacy Audio Drivers" and a "SigmaTel HD Audio CODEC" working properly.



Any help will be appreciated!


Thanks!

#11 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:21 AM

Posted 17 April 2008 - 12:10 PM

Your driver HERE
Installation instruction are towards the bottom of the page
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users