Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Belkin Wireless Networking Problem

  • Please log in to reply
1 reply to this topic

#1 Liox


  • Members
  • 2 posts
  • Local time:05:23 AM

Posted 29 March 2008 - 05:14 PM

Well, lets see..... I live with my dad and come over my moms on weekends; currently they have 2 different routers. One being Wired and one wireless. I have no troubles with the wired, but when I came over my moms house today to get online; my computer didn't access the WLANCFG.EXE. It shows that two WLANCFG.EXE's are running along with 2 WServices.exe; It happens each time I tried i start up my computer; two windows saying wireless monitor pop up and then disapper out of nowhere. Now I tried installing once I got here, from the CD which had a different program style than the smaller box-like window. I tried to uninstall it from add/remove etc. and now when it prompts me to insert the usb adapter into the computer; i get no connectivity response at all; the window doesnt even pop up and the adapter is perfectly fine.

Please if anyone could spare some time to help me out. Thanks.

BC AdBot (Login to Remove)



#2 Crizz44


  • Members
  • 496 posts
  • Gender:Female
  • Location:Virginia
  • Local time:05:23 AM

Posted 30 March 2008 - 09:40 PM

Hi Liox,

So, your Dad has a wired router and your Mom a wireless? If your Mom has a wireless, do you know if anyone has ever set it up and used the wireless settings? If so, is it secured? You may have to put in the security key.
Do you see the icon in the lower right by your time that is for your wireless connections? It should say to Connect to Wireless, double click it and open and see if it shows connections in your area.
If so you need to chose your Moms and connect. If a box pops up asking for a code, you will need her security code and then connect.
These error messages, can you explain a little more when they occur.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users