Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Have A Bad Trojan! Help Please. It's Either Some Form Of Chisyne Or Virtumonde


  • Please log in to reply
2 replies to this topic

#1 ihaveavirus7

ihaveavirus7

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:23 PM

Posted 28 March 2008 - 06:50 PM

well yeah, don't know how i got it but my comp kept saying i had virus but that it "fixed" it (my virus protection is CA ETust)
and yet, there's like popups and stuff, and i can't get rid of it. the messege said Chisyne.du and that it was a trojan, but i ran scan on ETrust and it found a virus and said it deleted it. so to make sure i scanned with Ad-Aware 2007 and it said i had virtumonde and then i deleted it. but then i did it again (full scan that is) and it said i had it again. so i'm like, well i thought u deleted it. and there's all these weird processes and basically it relaly sucks and i don't know what to do. and i keep geting popups everytime i go on the internet and stuff.

HELP?!

thanks!!!

BC AdBot (Login to Remove)

 


#2 ihaveavirus7

ihaveavirus7
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:23 PM

Posted 28 March 2008 - 06:52 PM

oh yeah and i'm almost positive i have the sony rootkit but can't get rid of it.

#3 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:53 PM

Posted 29 March 2008 - 04:43 AM

Hello and :thumbsup: to Bleeping Computer!

Try using SUPERAntiSpyware and let us know what it picks up. You may need to post a HJT log. IF you do post a HJT log, post it only in the HJT forum, NOT HERE and once it is posted do not make any changes to your system.

Regards,
David.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users