Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mepis Audio Playback


  • Please log in to reply
1 reply to this topic

#1 joe883

joe883

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:08:46 PM

Posted 27 March 2008 - 04:35 PM

Using Mepis 6.5 OS and Amarok audio player.
I can play CD's just fine and when finished and I remove
the CD, The tunes are sitting there in Amarok but I can't
play them. I thought I had this resolved at one time but
no more. Hints anyone?

BC AdBot (Login to Remove)

 


m

#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:06:46 PM

Posted 28 March 2008 - 06:41 PM

Sounds to me like the cd is being unmounted when you eject (normal behavior).
But Amarok is not refreshing. I don't use Amarok, but maybe there is something
that lets the music stay in some sort of temp file until the program is closed
whether the cd is in or removed.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users