Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Enterprise Stuck At Black Screen With Movable Cursor


  • This topic is locked This topic is locked
1 reply to this topic

#1 whapster

whapster

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 27 March 2008 - 11:38 AM

hey guys,
i have recently tried manually getting rid of a Vundo trojan named ddccd.dll and during removal i was advised to disable the automatic Recovery Points thing, which i did...
now after i re booted into normal mode to get the HJT Log for another forum since they requested one my Kernel Loads with no problem but once after the fancy loading screen a black screen with my cursor appears and i can move my cursor cannot access C-A-D my keyboard input does nothing and the only way out of it is a Hot Restart...
i have tried absolutely every possible way i can figure, first i tried booting back into any of the safemodes which all of them fail with the same problem also my vista CD works to the part when i go to Re-Install it tells me a file is missing or something like that which causes the setup to fail
i have been in the recovery section and done the start up recovery which reports that windows boots successfully... well it doesnt....
i have done a memory diagnostic since google kinda advised me do that but nothing was found and then theres another thing in the Vista CD Cmd
i have tried the command chkdsk /f and chkdsk /f /b but none work it turns around and tells me it fails as the disk is write protected...
im seriously screwed now i cant do jack i can access my bios obviously but that doesnt help me much further, this is my dads system now hes running 2003 so i cant do a recovery disk from his system either.... the system restore option is no option as there are no previous restore points...
what now?
i have been at this for 3 days and i cant fgure out how to get past this problem
any help is much appreciated
Thanks
John

Attached Files



BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:24 PM

Posted 27 March 2008 - 12:08 PM

Hi whapster,

You should refrain from asking for help from others, while you are being instructed by another Malware removal team.
It is a waste of both forums time and resources.
Perhaps you should present your original helpers with your problem, because BC doesn't know what steps have been taken up to this point.

I see you have a HJT log posted in the Misplaced HijackThis Logs forum.
If you wish to have your HJT log analyzed, follow the instructions in the reply to your Misplaced HJT log Here.

At this point, our HJT Team should be the only members that you take advice from, until they have verified your log as clean.

This topic will now be closed, since you have an open log posted.
If you have any questions, feel free to send me a PM.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users