Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autoexec.nt.txt


  • Please log in to reply
3 replies to this topic

#1 InsertNameHere

InsertNameHere

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Argentina
  • Local time:05:50 PM

Posted 25 March 2008 - 07:32 PM

Hi,
I have a file called autoexec.nt lying around in My Documents, and it's a text file. It says:
@echo off
lh %SYSTEMROOT%\system32\mscdexnt.exe
lh %SYSTEMROOT%\system32\redir
lh %SYSTEMROOT%\system32\dosx
SET BLASTER=A220 I5 D1 P330 T3
I googled mscdexnt.exe and half of the pages say it's a virus, and the other half say it's a microsoft program. I submitted it to virustotal and the jotti one, and they both came out clear, but I'm still wondering about it, since it's not signed. Any help?
Thanks in advance

Edited by InsertNameHere, 25 March 2008 - 07:34 PM.


BC AdBot (Login to Remove)

 


m

#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,146 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:50 PM

Posted 25 March 2008 - 10:38 PM

Is this an XP system? Have you recently installed Service Pack 2 update?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 InsertNameHere

InsertNameHere
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Argentina
  • Local time:05:50 PM

Posted 26 March 2008 - 06:49 PM

Yes, it is, and it does have SP2, but it's been there for a long time. Sorry, I forgot to mention

And there's a config.nt.txt there as well:
dos=high, umb
device=%SYSTEMROOT%\system32\himem.sys
files=40

Edited by InsertNameHere, 26 March 2008 - 07:57 PM.


#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,146 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:50 PM

Posted 26 March 2008 - 08:50 PM

I feel the best approach here is for you to start a new topic in the XP fourum up top. I don't feel this is malware related and you'd be served up there. Combine your 2 posts here into one new topic. I would move it there ,but with all the answers they may just think it's being handled.
Good Luck.
If you need me feel free to shoot a PM.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users