Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Itune Problem


  • Please log in to reply
8 replies to this topic

#1 huMAC

huMAC

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Location:Barling, AR
  • Local time:10:05 PM

Posted 25 March 2008 - 07:06 PM

Like a week ago, there was an update on my itune so I installed it. But once its complete, it keeps giving me this error about my library everytime I turn on iTune. Its saying that my library is a valid library and so it has to do all this recovery process.


Posted Image


Once I'm in itune it does this

Posted Image


It tried to reinstall multiple times but it did not work.

BC AdBot (Login to Remove)

 


#2 huMAC

huMAC
  • Topic Starter

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Location:Barling, AR
  • Local time:10:05 PM

Posted 29 March 2008 - 11:59 AM

Someone help me with this please!

#3 huMAC

huMAC
  • Topic Starter

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Location:Barling, AR
  • Local time:10:05 PM

Posted 01 April 2008 - 08:54 PM

Don't want to post again but someone help! :thumbsup:

#4 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:10:05 PM

Posted 01 April 2008 - 10:39 PM

A file is probably corrupted. Try:

iTunes Library Does Not Appear To Be Valid

#5 ///

///

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 02 April 2008 - 09:31 PM

Did you try reinstalling it?

#6 huMAC

huMAC
  • Topic Starter

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Location:Barling, AR
  • Local time:10:05 PM

Posted 03 April 2008 - 07:35 PM

A file is probably corrupted. Try:

iTunes Library Does Not Appear To Be Valid



Dam it!! it didn't work!!!!!!!!! and yes I have try reinstalling it multiple times.

#7 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:10:05 PM

Posted 03 April 2008 - 10:03 PM

You'll probably have to manually rebuild your library. See Scenario 3 here:

The Complete Guide to Rebuilding or Cleaning Your iTunes Library

For similar: Google with the terms "rebuild itunes library"

#8 huMAC

huMAC
  • Topic Starter

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Location:Barling, AR
  • Local time:10:05 PM

Posted 05 April 2008 - 10:54 PM

Nothing seem to work

#9 huMAC

huMAC
  • Topic Starter

  • Members
  • 153 posts
  • OFFLINE
  •  
  • Location:Barling, AR
  • Local time:10:05 PM

Posted 09 April 2008 - 08:23 PM

To help people in the future with this problem, the way to fix this is to downgrade.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users