Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown Problem With Computer


  • Please log in to reply
No replies to this topic

#1 blaike

blaike

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:27 AM

Posted 25 March 2008 - 03:10 PM

I'm running Windows XP Professional Edition SP2, and one time after randomly starting my computer, the generic green/blue start bar was replaced with the gray Windows 98-esque version. Also, my computer lost its network capabilities; there's nothing under 'My Networks'.

Certain services have also stopped running and they won't start because I get a 1053 Error (the service did not respond to the start or control request in a timely fashion).

Any ideas? Any help is appreciated.



{Moved to more appropriate forum~~boopme}

Edited by boopme, 26 March 2008 - 09:22 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users