Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Msnbc


  • Please log in to reply
3 replies to this topic

#1 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:10:58 AM

Posted 25 March 2008 - 11:57 AM

Howdy gang. :thumbsup:
Anyone mind checking msnbc for me?
Haven't been able to get on in nearly a week. I can't help but think they've changed something. (i.e. java,etc)
Thanks much!

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'

  • Topic Starter

  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:10:58 AM

Posted 25 March 2008 - 12:57 PM

Never mind, figured it out. (firewall)

#3 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:11:58 AM

Posted 25 March 2008 - 12:59 PM

I get there fine in FF and IE. It's one of my favorite sites too.

I did notice a few weeks back that their streaming video setup had changed in FF. In the end, I had to turn off Adblock to get the videos to play. I turn it back on when I'm finished.

I don't know if that has any relation to your problem though.

Edit: You figured it out while I was typing. Glad it's working for you again.

Edited by mommabear, 25 March 2008 - 01:00 PM.


#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'

  • Topic Starter

  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:10:58 AM

Posted 25 March 2008 - 01:27 PM

I don't know if that has any relation to your problem though.


Actually, you hit the nail on the head.
Had my firewall (Outpost) blocking ad.doubleclick.net.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users