Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Backup - Vista


  • Please log in to reply
1 reply to this topic

#1 sandman3x

sandman3x

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 25 March 2008 - 10:29 AM

I have tried various means of doing a Backup with the "Backup and Restore" selection. Each time I start the backup, whether by schedule or manually, it fails with a message about access denied. I tired to do a backup as administrator, and, I tried by turning off both spyware and anti-virus. Neither worked. I have been in touch with my firewall provider (Zone) so my settings are OK but I still cannot do a successful backup. I will attach error messages. I have an Acer desktop, Aspire. I only want to be able to do backups through my Vista OS.

Attached Files



BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:07:56 PM

Posted 25 March 2008 - 11:17 AM

This error happens if you try to backup your restore partition. You need to exclude it from the backup.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users