Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Readonly Option.


  • Please log in to reply
3 replies to this topic

#1 fuzzum111

fuzzum111

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 25 March 2008 - 01:16 AM

I am useing windows vista home premium.


Alright I am not "new" to vista, but this is a new problem. I am logged in as admin. lets get that out of the way.


The problem is I am trying to make one folder not read only, becuase it inhibits a script from a client I am useing from working properly.

So I go to properties and I find the read only check box not checked or greyed out but filled in, so it looks like a square. I am indeed able to uncheck it and click apply, but it auto rechecks itself. I have gone though a few guides and disabled like 2 or more things and restarted the computer. does anyone know how to make it so I can un check it and make it simple?


Any step by step type things would be loved.

Edited by fuzzum111, 25 March 2008 - 01:53 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:42 AM

Posted 25 March 2008 - 06:16 AM

Vista runs your administrative account as a Standard User until permission is requested to perform administrative tasks - then and administrative account will provide you with a prompt to consent for elevation (a Standard User will get a prompt that asks for an administrator's user name and password - their credentials).

So, it's likely that you are launching Windows Explorer/Computer as a standard user and haven't been prompted to elevate it - hence the read only changes won't stick.

The way around this is to run Windows Explorer as an administrator. To do this, click on Start and type "Windows Explorer" (without the quotes). Then right click on the Windows Explorer link that shows up in the top of the search results box and select "Run as administrator". Then try applying the changes.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 fuzzum111

fuzzum111
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 25 March 2008 - 11:32 AM

WEll, I did as you said. I opened start, and right clicked it, and click "Run as admin" Well, I went into my computer HP c: program files and then right click mIRC Sadly, the box was still a block, so I unchecked it, clicked aply and it rechecked itself. so that did not help.

Edited by fuzzum111, 25 March 2008 - 03:21 PM.


#4 fuzzum111

fuzzum111
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 25 March 2008 - 03:20 PM

Well, here I will give a better decriton of my problem. this is the script I wish to make work.

/slapper {
%var1 = $read color.txt
%var2 = $read type.txt
%var3 = $read size.txt
|(/me)fuzzum111 pulls out a %var1 %var2 %var3 **
}
now normally with IRC if I have the files in the correct location wich I am told I do when I typeing /slapper I should get a sentace sating

EX: Mike pulls out a "Blue spiked bigthing" (came off the top of my head.)
Nistead it just somes out as

mike pulls out a___ nothing else shows up, so it is not pulling the three varyables from each .txt file. no one knows why, can anyone help with this?

** Mind you I putthe () around the slash me command so it would stop highling it in bold red letters -.-;;

Edited by fuzzum111, 25 March 2008 - 03:22 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users