Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Install Firewall - Tried Zonealarm & Comodo


  • Please log in to reply
5 replies to this topic

#1 pll8on

pll8on

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgetown, Florida
  • Local time:05:26 AM

Posted 24 March 2008 - 09:07 PM

I bought this computer from a neighbor. It was installed with CA's (Computer Associate) suite which
was Pest Patrol, AV anti virus, firewall and a spam detector. The program expired after one year and
I don't want to pay to continue using it. I went to control panel and deleted all the CA EZtrust programs.
I then had to cleanup anything left under program folders and any shortcuts remaining. I attempted to download
the free Zone Alarm firewall and it said I still have EZTrust firewall installed on my computer. I have tried it
at least three times. I gave up on that and downloaded Comodo Firewall and it said I have Zonealarm installed
on my computer but it let me download and run it. I downloaded the 32-bit option for XP-SP. After a restart when
the system came back up everything was frozen - couldn't move the pointer and couldn't perform a ctrl-alt-delete
function. Had to power down manually. Tried this twice. Computer was useless at this stage. I had to go to safe
mode and completely remove Comodo. Computer came back up fine. So right now I have had to turn on the
Windows firewall which is nearly useless for security.

I downloaded the AVG 75 free virus program to replace the EZTrust antivirus program but I am stuck without a
proper firewall. I don't need any replacement for Pest Patrol or anti-spam but I really need an adequate firewall. Any suggestions would be appreciated.

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 25 March 2008 - 03:00 PM

a few ideas to consider;
by what method does the computer connect to the internet?

do you know the computer IS virus and infection free?

to make the computer 'yours' I would suggest you have a good clear out , then try one by one to install protection programs

if it IS XPsp2 did you also get supplied with the CD and licence key? have you yet tried to update the Windows via the Microsoft Windows update site?

#3 pll8on

pll8on
  • Topic Starter

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgetown, Florida
  • Local time:05:26 AM

Posted 25 March 2008 - 03:28 PM

I connect via RoadRunner Cable
This computer is completely infection free. I routinely clean out my computer such as temp files, cookies, defrag every other day with VOPT program. I had no problem replacing CA's AV anti-virus with AVG's anti-virus program, so that is not an issue. I have windows Xp/SP2 but was not supplied with a CD but I do have the license key (from Jelly Bean).

I think the issue is that there is a left over in the registry. CCleaner found in HKEY Classes Root/Applications/ca.exe/shell/open/command ----The following c:\programs/ca/etrust ez armor/etrust ez firewall/ca.exe\ warning - %1

Should I remove this key? Am i able to do a system restore to earlier date if this causes a problem? Which I wouldn't expect. Thanks for any assistance , Phil

#4 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 25 March 2008 - 03:59 PM

have you yet checked IN System restore to see what points, if at all, are available?

if you are with Road runner, do you have all these features from that facility on that line?if so you could actually be duplicating the protections ???

http://www.broadbandinfo.com/cable/time-wa...t/security.html

#5 pll8on

pll8on
  • Topic Starter

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgetown, Florida
  • Local time:05:26 AM

Posted 25 March 2008 - 05:02 PM

I think I'll give my provider of Roadrunner (Brighthouse) a call and ask them why my Computer Associate
Security Suite expired. I though as I can see that this is provided by them for their customers. I'll ask about
the features and tell them about my problem. Will add reply back after I contact them.

I can restore my system as of today back to March 7th (about 2 1/2 weeks back)

#6 pll8on

pll8on
  • Topic Starter

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgetown, Florida
  • Local time:05:26 AM

Posted 25 March 2008 - 11:00 PM

I downloaded Sunbelt Personal Firewall and it loaded fine and operates fine.
I think ZoneAlarm and Computer Associates (ZoneLab) are almost identical firewalls and
that probably caused the conflict. I'm not going to try removing any registry files or
attempt to persue this issue any further. Now that I have a happy firewall I am happy.

Admin can close this issue ...........




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users