Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ventrilo Problems


  • Please log in to reply
2 replies to this topic

#1 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:12:27 PM

Posted 24 March 2008 - 07:10 PM

Just like the title sais, I can only hear people in the "setup" screen. This problem has only been happening ever sience I performed a clean install of Windows XP
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,684 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:27 AM

Posted 24 March 2008 - 08:40 PM

Did you install all of the drivers?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 xXAlphaXx

xXAlphaXx
  • Topic Starter

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:12:27 PM

Posted 25 March 2008 - 04:53 AM

Yep, all drivers are installed.
If I am helping you and I do not respond within 24 hours, please send me a PM. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users