Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unread Emails


  • Please log in to reply
3 replies to this topic

#1 ill_Nino

ill_Nino

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:16 AM

Posted 23 March 2008 - 11:31 PM

Okay, I've set up 3 accounts on my computer. I have the administrative powers, and I also logged into another account. During that time, I signed into my Live MSN account to chat online, and I had 2 emails unread. But did not open them, when I logged off the account, I noticed that the account had a notice of 2 unread mails, as I did not open them.

Days later I decided to take that notice off, by signing into the other account, and checking my mails so it would register that I don't have any more in my inbox.

I have always checked my mails through the online website hotmail. And I did so, and cleared out my inbox.

But I still have the notice on the other account, and now on mine, even though my inbox is actually empty.

Does anyone know how I can fix this, or better yet, disable this option? It would help very much.


Many thanks

~ Nino

BC AdBot (Login to Remove)

 


m

#2 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:08:16 AM

Posted 23 March 2008 - 11:48 PM

Hi ill Nino

I know of a way to do this but it involves tweaking the registry.
If you decide to go through with this I suggest you back up your registry with Erunt

Go to Start and select run, in the run box type Regedit and click ok. Once Regedit has started navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\UnreadMail

Once there Create a new DWORD (Right click in right hand pane, New>DWORD) called MessageExpiryDays

Double click the DWORD MessageExpireyDays you just created and be sure the value is set to 0 (should be the default value if this is a new DWORD). If you only wish to make a change to your own user edit this registry key instead HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail

Source: MVPS. org

However, if your uncomfortable with tweaking the registry there are two fixes you can download on the MVPS link I gave. (Also if you aren't going to tweak it don't bother backing up ) One is to turn off unread emails on log on, the other is to turn it back on.

Teenage.Zombiee is back ! :halloween:


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:16 PM

Posted 24 March 2008 - 12:33 AM

Another option:

Tweak UI from Microsoft.
This is a dandy program you install on your computer, and within the program you can disable unread mail notice.

http://www.microsoft.com/windowsxp/downloa...ppowertoys.mspx

Scroll down the page-on the right you'll see Tweak UI.

#4 ill_Nino

ill_Nino
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:16 AM

Posted 24 March 2008 - 04:39 AM

Ended up downloading Tweak UI.

Thanks for your help Queen-Evie.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users