Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SCANDISK in XP-SP2


  • Please log in to reply
3 replies to this topic

#1 jaideep

jaideep

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 19 March 2005 - 09:21 AM

SCANDISK does not run automatically when computer re-boots after power failure or emergency shut-down. I have Windows XP with SP2 installed. This is happening after my recent re-installation of XP with SP2. Please help.

BC AdBot (Login to Remove)

 


m

#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:08:53 AM

Posted 19 March 2005 - 10:10 AM

This link should help you reset your XP to automatically run SCANDISK.

http://www.computerhope.com/software/scandisk.htm

Look at the bottom of the web page for "How to enable/disable..."

If you have any more questions feel free to post again to this thread.

regards,
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 jaideep

jaideep
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 20 March 2005 - 09:28 AM

This link should help you reset your XP to automatically run SCANDISK.

http://www.computerhope.com/software/scandisk.htm

Look at the bottom of the web page for "How to enable/disable..."

If you have any more questions feel free to post again to this thread.

regards,
Koan

Thanks KoanYorel, will do & revert if necessary.

#4 jaideep

jaideep
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 21 March 2005 - 08:52 AM

Thanks for your help Koan.

There's a problem here. My HDD is NTFS (not FAT32) formatted & can't do the enabling thing thru' DOS mode. At least that's what I see in the pop-up messages.

Is there any other straight forward way of doing this, like checking a preference box or something? Sorry to sound so naive but that's what I am in these matters. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users