Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast! Free For Windows Xp Pro


  • Please log in to reply
4 replies to this topic

#1 Renamon

Renamon

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:01:05 AM

Posted 23 March 2008 - 03:14 PM

I changed my antivirus to Avast!, and was using AVG. After installing Avast! and re-booting, the stupid clicker keeps having one of those 'loading' timer things appear next to it. I think it has something to do with the antivirus, or my system. If anyone has had this problem or knows how to end it, because it;s REALLY getting on my nerves, advice is gladly accepted!

Someone on chat said I might need a logfile, though I doubt it. Gonna make one and name it Avast! Problem, and link it back here.

Edited by Renamon, 23 March 2008 - 03:18 PM.


BC AdBot (Login to Remove)

 


#2 helpingRocks

helpingRocks

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:01:05 AM

Posted 23 March 2008 - 03:16 PM

Do you still have AVG installed on the system? It may be the one causing the problems if so uninstall it and try downloading Avast! Again.

#3 Renamon

Renamon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:01:05 AM

Posted 23 March 2008 - 03:19 PM

NEVER MIND, PROBLEM FIXED

Edited by Renamon, 23 March 2008 - 03:32 PM.


#4 Needinhelp

Needinhelp

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 24 March 2008 - 05:39 AM

I have XP Pro, and am wondering if you think Avast would be better? And, could you explain your fix, in case any of us have the same problem? Thanks!

#5 She Haunts Me

She Haunts Me

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mordland
  • Local time:12:05 AM

Posted 25 March 2008 - 08:50 AM

Avast better than what exactly AVG? IMO, yes Avast is much better than AVG. So is Avira.

Edited by She Haunts Me, 25 March 2008 - 08:50 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users