Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't See Desktop Background In Vista...


  • Please log in to reply
2 replies to this topic

#1 Kaari

Kaari

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 23 March 2008 - 02:22 PM

Hi,

After getting some help from you guys (especially from "Yourhighness", thank you very much! :huh: ) to remove malware on my computer, with combofix, I now seem not to be able to see my desktop background. Instead I just have a black background even if when I open the "personalize appearance and sound" folder I can see that the computer "thinks" that I have my chosen picture of my background.

Can anyone help with this please?

BC AdBot (Login to Remove)

 


m

#2 jcp411

jcp411

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 24 March 2008 - 05:15 PM

Set it to something else first, then go back and set it to what you want... see if that helps you. Post results. :huh:

#3 Kaari

Kaari
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 25 March 2008 - 09:56 AM

Hi,

Thanks for replying!

I did that, but no luck. I seem to be able to change the color of the background but all the images and that are gone.

I also noticed that when I started my computer I got a warning message from "rescource Loader: Load Image Method" saying: "Skin image MenuSeparator.png found but cannot be loaded."

I also got an Runtime error from Microsoft Visual C++ Runtime Library...

Could have something to do with it maybe..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users