Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Ports/com - Device Mgr


  • Please log in to reply
9 replies to this topic

#1 al d

al d

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 23 March 2008 - 01:23 PM

System: Dell Latitude D420
O/S: Win X/P Pro

The entry for "Ports" is "missing" from Device Manager .. and I cannot get my Palm device to Hot Sync
Have tried restore - but to no avail
I would appreciate some help in determining why it disappeared and how to get it back
Thank you

Al D.

BC AdBot (Login to Remove)

 


#2 mme

mme

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 23 March 2008 - 02:06 PM

its system restore that change your ports
you need to reinstall your drivers

#3 al d

al d
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 23 March 2008 - 03:09 PM

What drivers?
Why did they disappear in the first place
I did not perform the system restore until after they were missing.
I'm sorry, but I really don't understand how your answer solves my problem.
Thanks

#4 mme

mme

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 23 March 2008 - 03:43 PM

have you check hidden devices in device manager
click on view...show hidden devices
then look for gray triangle box on the device list
click on it

#5 al d

al d
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 23 March 2008 - 03:51 PM

Did that - still nothing

#6 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:00 AM

Posted 23 March 2008 - 06:21 PM

I assume you've tried reinstalling any applicable software? Did you try tweaking anything in the BIOS? I'm not entirely familiar with the PP, what interface does it use?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 mme

mme

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 23 March 2008 - 07:04 PM

the device manager holds all of your drivers whether they are for your software or hardware
if you dont have the software for your palm device then you should post the make of it and the model...the drivers or software can be found
you may have inadvertently removed the drivers or software.....by way of add/remove programs or your program fies.....or just using an uninstaller that may have came along with the device

#8 al d

al d
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 24 March 2008 - 06:08 AM

I know what the purpose of the device manager is .. I'm not that stupid.
The note book has a modem and the software is installed for COM3 .. and it appears to be working normally
I cannot find the PORTS entry for the COM ports or LPT ports
Maybe someone else has had a such a problem and can help ..

#9 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:00 AM

Posted 24 March 2008 - 08:15 AM

I know what the purpose of the device manager is .. I'm not that stupid.
The note book has a modem and the software is installed for COM3 .. and it appears to be working normally
I cannot find the PORTS entry for the COM ports or LPT ports
Maybe someone else has had a such a problem and can help ..

That's why I asked if you've been in the BIOS. You can turn them on and off in there
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#10 al d

al d
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 24 March 2008 - 08:56 AM

Been there - done that




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users