Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Message: You Are Currently Not Connected To .net Messenger Service

  • Please log in to reply
4 replies to this topic

#1 lizard queen

lizard queen

  • Members
  • 17 posts
  • Local time:04:35 PM

Posted 22 March 2008 - 05:01 PM

I can't connect to Windows Live Messenger and my connection status is:

Message: You are currently NOT connected to .NET Messenger Service

How can I fix this?


EDIT: I've already tried Troubleshoot and it doesn't work.

Edited by lizard queen, 22 March 2008 - 05:01 PM.

BC AdBot (Login to Remove)


#2 garmanma


    Computer Masochist

  • Staff Emeritus
  • 27,809 posts
  • Location:Cleveland, Ohio
  • Local time:04:35 PM

Posted 22 March 2008 - 05:47 PM

Have you recently updated your firewall? Check the settings. Zone Alarm has a habit of changing the security level on my wife's computer evreytime it updates
Found 2 suggestions to try:
"I had this problem just found out how to fix it, bascially go options then connections in msn 7 then go to advanced settings and uncheck all and press okay"

"If you are getting error code 80048883 and you are using MSN Messenger version 7.5.0322 - the developers have decided this is a bug. You have two options:

1. Follow the instructions HERE to patch it; or
2. The developer have rolled back the latest released version to 7.5.0311, which apparently doesn't have this problem. So you can uninstall 7.5.0322, go to the MSN Download website and download the installer 7.5.0311 and install that."

Edited by garmanma, 22 March 2008 - 05:50 PM.

Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 lizard queen

lizard queen
  • Topic Starter

  • Members
  • 17 posts
  • Local time:04:35 PM

Posted 23 March 2008 - 10:26 AM

Thank you for the reply but I figured out what it was. I had to go to "Manage Add-Ons" and enable them all for it to work.

Just a guessing game sometimes.

Thank you and kindest regards,

#4 cckcw


  • Members
  • 1 posts
  • Local time:04:35 AM

Posted 23 August 2009 - 10:43 AM

i got the same message : You are currently not connect to .NET Message Server.
My MSN version is: 2009(Build 14.0.8089.726). windows xp sp3 frofenssional.

would you please help to solve it?

Edited by cckcw, 23 August 2009 - 10:43 AM.

#5 dav_tech_m8


  • Members
  • 1 posts
  • Local time:09:35 PM

Posted 04 April 2010 - 06:08 AM

I think this might work for you, it worked for me :thumbsup:!!!!

Its the Manage Addons on INTERNET EXPLORER press alt to get the menu opened then click tools manage addones enable everything and it should let you sign in

Attached Files

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users