Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Boot In Safe Mode - Stops At Aliagp.sys


  • Please log in to reply
No replies to this topic

#1 Rick L

Rick L

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 22 March 2008 - 01:38 PM

My system runs fine in normal mode, but when I try to start in safe mode it always stops at ALIAGP.SYS, and then the blue error screen comes up. The system is up to date with Microsoft. I have updated to the latest ALIAGP driver. I have tried a clean install of Windows 2000 (and then did all the updates) I have tried all the BIOS updates from ASUS (A7A266) and none helped. There is no on board video connector and am running an ATI Radeon 7200 series video card. Any help would be greatly appreciated. Thanks. Rick

Edited by D-Trojanator, 22 March 2008 - 04:09 PM.
Edited out number to protect..


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users