Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Response Urgently


  • This topic is locked This topic is locked
1 reply to this topic

#1 dmndmn

dmndmn

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 22 March 2008 - 01:36 PM

I have had Alwil Avast! antivirus pro since like a year, but like 2 weeks back the update registration key expired. I got a keygen from another site, generated a key and updated. But immediately after that the scanner started showing pop-ups saying Win32:AuCrypt Malware found on all drives as in, for example : E:/stw1ojde.bat , found malware Win32:AuCrypt, If I move that to the chest it just shows up another saying the same message but now from another Drive. This is really annoying as after i move all of them to the chest, i'm not able to properly access my drives and now, sys32 folders and files are showing traces of this malware. Need Help PLz. Also will moving win32 / sys32 files to the chest cause errors in my OS. Any help is very much appreciated. Thank You in advance.

:thumbsup:

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:05 PM

Posted 22 March 2008 - 01:43 PM

Discussing pirating is in direct violation, of the forum Rules.

No subject matter will be allowed whose purpose is to defeat existing copyright or security measures. If a user persists and/or the activity is obviously illegal the staff reserves the right to remove such content and/or ban the user.


This topic is closed.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users