Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Odd, Disasterous Problem With Outlook 2003


  • Please log in to reply
1 reply to this topic

#1 NorCal_Mike

NorCal_Mike

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 22 March 2008 - 01:32 PM

I'm using Outlook 2003, with all updates installed, on a Win XP Pro OS. I've used computers since the early '80's, and MS Office since it's been around, yet have never seen anything like this!

I was typing an email, inserted a photo, and while changing margin settings I hit Ctrl+Z to undo the last setting. Suddenly, the entire email shrunk drastically. I hit Ctrl+Z again a couple times - yes, I was bewildered - and now it's the size of a postage stamp, whether I create a new email or try to reply to one. Obviously, one cannot see anything the way this is, since it's SO small that fonts appear as mere dots. This is crazy, as I've used that undo function in Word, Outlook, Adobe programs, etc...and NEVER had this crap happen.

True to form, I have a TON of email to get done today, and I'm dead in the water until I can get this corrected. Checking all the "usual suspects," like page size, margins, and the whole gamut, they're all fine. Yet when I create a new email, there it is, a postage sized page to type on when using "print view." Other views keep the size the same, but have margin settings above, which don't fix anything.

Any help here would be greatly appreciated.

Michael

BC AdBot (Login to Remove)

 


m

#2 NorCal_Mike

NorCal_Mike
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 22 March 2008 - 01:56 PM

Well, the short story is I fixed the problem, weird as it was. Somehow, hitting Ctrl+z changed the view to "10%," which made the document extremely tiny. Even more odd is that it became the default setting for any new doc or even a reply.

Was about ready to start backing up all my email, settings, etc., and doing a reinstall, so I'm thankful it appears to be back to normal.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users