Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello To All!


  • Please log in to reply
3 replies to this topic

#1 HubsterB

HubsterB

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:18 AM

Posted 21 March 2008 - 03:05 PM

I've been having some issues and searching the net for help. Your site keeps coming up as recommended. I'm going to try some of the things I've read here before posting my problem. If I'm unable to resolve my issues, I'll post relative information in the proper forum. I'm a bit of a computer dummy, but have a brain. Thanks for being here and helping so many. :thumbsup:

BC AdBot (Login to Remove)

 


#2 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:48 PM

Posted 21 March 2008 - 05:23 PM

Hi and :flowers: to BC, HubsterB :thumbsup: !

Just post your problem in the correct forum and someone will help you out.

Regards,
David.

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:18 AM

Posted 21 March 2008 - 10:53 PM

Hello, HubsterB.
Welcome to Bleeping Computer.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:12:18 AM

Posted 21 March 2008 - 11:56 PM

Hello HubsterB and welcome to BC

Hope you get your problem sorted :thumbsup:

Teenage.Zombiee is back ! :halloween:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users