Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Open Ports


  • Please log in to reply
No replies to this topic

#1 midimad

midimad

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iberia
  • Local time:04:46 AM

Posted 21 March 2008 - 07:25 AM

I have an edimax 1500 ethernet camera. It uses port 4321 for access. Following instuctions, I set port forwarding on my Dlink dsl g604t router I forwarded port 80 and 4321 from, or is it to, the router's fixed ip. (tcp and UDP)

I can access the camera from my pc using the camera ip:80 but if as instructed I or a friend try to access the camera by using my public ip:80 I get my router admin screen. I tried forwarding 8080 in the same way as above with no success. I have tried turning off the windows firewall and have no other firewall running.

If I run Shieldsup it tells me that the port is in stealth mode. If I add the port to my pc's ip the it shows 80 as closed. 4321 always shows stealth.
When I run torrent I add a port forward rule to the pc's ip address, it opens without problem.

I had no problem setting the cam up on another pc and router.

Help please

M

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users