Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stbc In Vista


  • Please log in to reply
6 replies to this topic

#1 TechniMan

TechniMan

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, UK
  • Local time:04:29 PM

Posted 21 March 2008 - 03:55 AM

For some reason, Star Trek: Bridge Commander (one of my oldest discs, it probably just needs cleaning) doesn't want to install on my laptop, although it did on my old XP-running PC - is it just Vista? Or is it the old disc? I'll try and get a CD cleaner at some point, but until then, does anyone think it's a problem with Vista?
there are 10 types of people: those who understand binary, and those who don't

BC AdBot (Login to Remove)

 


#2 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:11:29 AM

Posted 26 March 2008 - 09:42 AM

Who knows? Vista doesn't like a lot of things.

Try cleaning the disk and give it another shot and then we will find out.
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:08:29 AM

Posted 26 March 2008 - 06:16 PM

Shot in the dark here, but make sure you're running the setup program with Administrator rights. If I recall correctly, programs don't execute with Admin rights by default, even if you're logged on as the Administrator. Insert the disk, cancel the installer window if it comes up automatically, then open the CD in Explorer. Right-click on the setup.exe file and select "Run As Administrator".

#4 TechniMan

TechniMan
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, UK
  • Local time:04:29 PM

Posted 28 March 2008 - 11:22 AM

yeah, i tried that, it doesn't make any difference
there are 10 types of people: those who understand binary, and those who don't

#5 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:08:29 AM

Posted 28 March 2008 - 03:09 PM

How far are you getting before it fails?

#6 TechniMan

TechniMan
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, UK
  • Local time:04:29 PM

Posted 30 March 2008 - 08:39 AM

umm... well, i tell it to run setup.exe, and about 2/3 mins later, it comes up with 'setup.exe has encountered a problem and needs to close' after nothing happening
there are 10 types of people: those who understand binary, and those who don't

#7 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:11:29 AM

Posted 30 March 2008 - 11:15 AM

You may want to check out this forum link - someone there is running STBC in Vista - if no one here can help maybe there -


Post at trekbbs.com
http://trekbbs.com/showthread.php?p=1191146




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users