Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Word 2007, Initial Document Properties


  • Please log in to reply
2 replies to this topic

#1 megalo

megalo

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 AM

Posted 19 March 2008 - 11:23 PM

I have MS Word 2007 and the one thing I hate about it is it's default document settings. These are the settings that are applied when I open a new document in MS Word. Exactly what I dislike is the line spacing. It is always set to 1.15 and there is also a new setting I've never seen in a MS word application. It is simply stated as After and is measured by a pt value. This setting is always at 12 and I want it to be 0.

If anybody knows how to keep these settings permanent please give me a heads up.

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:02:37 AM

Posted 20 March 2008 - 01:59 PM

See if this article can help
http://office.microsoft.com
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,301 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:11:37 PM

Posted 20 March 2008 - 06:57 PM

Go to the styles pane of the ribbon bar. Select the "No Spacing" style. Click on "Change Styles" and then "Set as Default".

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users