Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Not Loading Page


  • This topic is locked This topic is locked
10 replies to this topic

#1 Martel

Martel

    Drfixup Human Internet Solutions


  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:12:06 PM

Posted 19 March 2008 - 10:05 PM

IE6 WINXP SP2

I suddenly started getting the message today.

page cannot be displayed

It will not let me get to google or BleepingComputer

My regular sites wont open

And if I keep trying closing IE and starting over finally I get the page to load.

Any suggestions appreciated.

BC AdBot (Login to Remove)

 


m

#2 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:36 AM

Posted 20 March 2008 - 02:27 AM

Have you tried to see if the problem occurs with a different web browser like Mozilla Firefox? Try it then report back. If it still does it with Mozilla then it may be your firewall (assuming you have one) or your IP.

Regards,
David.

#3 Martel

Martel

    Drfixup Human Internet Solutions

  • Topic Starter

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:12:06 PM

Posted 20 March 2008 - 07:58 PM

No, it is not doing it at all.


AdAware couldn't to go to the site for an update but finally it loaded...nothing found

Also ran CA Anti Virus nothing found

I ran CCleaner. No errors

Suddenly the problem was gone...

Until now I visited a same as yesterday site supposdly to help me with a weird file in my C:\WINDERS\Prefetch..(GLB108.TMP)

http: //fileinfo.prevx.com/QQ3ce315208721-GLB1870577/GLB108.TMP.html ( I purpoesly broke up the link so nobody clicks it).


After I went there ...
It started acting wacky again

I am going to run my scanners again..

Also when I open IE sometimes it wont open.
After several attempts it finally opens.
Then I look in task manager and there are those instances of IEXPLORE.EXE running. but they are not on my screen.

Edited by Martel, 21 March 2008 - 09:08 AM.


#4 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:01:06 PM

Posted 21 March 2008 - 11:01 AM

Martel:
IE6 WINXP SP2


Your first post indicated ie6 - lots of holes unpatched in this old version of Internet explorer. You are less secure using ie6. Have you considered upgrading to the more stable and patched ie7?


Internet Explorer Home Page
http://www.microsoft.com/windows/products/...ie/default.mspx

Internet Explorer Get It Now
http://www.microsoft.com/windows/downloads/ie/getitnow.mspx

tork

Edited by tork, 21 March 2008 - 11:37 AM.


#5 Martel

Martel

    Drfixup Human Internet Solutions

  • Topic Starter

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:12:06 PM

Posted 21 March 2008 - 02:46 PM

I had ie-7 beta in the past but had lots of weird things with it so I tossed it.

BTW Mozilla is working.

Edited by Martel, 21 March 2008 - 02:55 PM.


#6 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:36 AM

Posted 21 March 2008 - 05:40 PM

Well if Mozilla is working then it isn't an IP issue. Try upgrading IE first then let us know. If also have that problem rarely when IE won't open up and then I keep clicking on it thinking it won't load. Then they all pop-up. I don't knwo why it does this, it may be an issue with IE.

Regards,
David.

#7 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:10:06 AM

Posted 21 March 2008 - 06:06 PM

Hi Martel,

Then I look in task manager and there are those instances of IEXPLORE.EXE running. but they are not on my screen.


Is your CPU spiking in Task Manager?
This is an indication of a Trojan.

If so, you need to start a new topic in the Am I Infected forum.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#8 Martel

Martel

    Drfixup Human Internet Solutions

  • Topic Starter

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:12:06 PM

Posted 21 March 2008 - 08:46 PM

Yes it is.

When I open Task Manager it spikes to 100%

Then back to 5% or thereabouts.


Also SpyBot just popped it's head up asking if I wanna allow the registry change of.
hex 13,00,00,00,00,00,00,00,00,00,00,00,30

I just upgraded to IE7 five minutes before, and I have not chosen yes or no on that bc it may be related to IE7. (unsure)

#9 ///

///

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Local time:01:06 PM

Posted 24 March 2008 - 10:50 AM

hmm if you have an infection spyware doctor detects the most things if it's useless uninstall it I also recommend norton but it costs money. :thumbsup: OR if not you have a bad computer

#10 Martel

Martel

    Drfixup Human Internet Solutions

  • Topic Starter

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:12:06 PM

Posted 24 March 2008 - 12:30 PM

Between Spy Bot and AdAware I have had no problems for over five years.

#11 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:10:06 AM

Posted 24 March 2008 - 01:22 PM

I see you have a HJT log posted in the HijackThis Logs and Malware Removal forum.

You shouldn't make any changes to your system, while your HJT log is posted, as that could change the results of the posted log, making it difficult to properly clean your system.
At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

This topic will now be closed, since you have an open log posted.
If you have any questions, feel free to send me a PM.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users