Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello!


  • Please log in to reply
3 replies to this topic

#1 slick8421

slick8421

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 18 March 2008 - 08:39 PM

Hello everyone! Just wanted to stop by here and introduce myself. I'm American but have been living in Japan for about 8 years now. I stumbled across your website by complete chance and started reading some of the threads hoping to find people with problems similar to mine. Wow, I was so surprised to find that there are so many people looking for help but extremely ecstatic to know that there are good people out there who are willing to help. Keep up the great work and "Thank you" in advance!

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:10 PM

Posted 18 March 2008 - 09:34 PM

Hello, slick8421.
Glad to hear that you like the site.
Welcome to Bleeping Computer.

If you haven't had a chance yet, please take the time to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them, if not, just ask. :thumbsup:.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
.
.

Edited by tg1911, 18 March 2008 - 09:36 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:10 PM

Posted 19 March 2008 - 11:10 AM

Welcome to this friendly user community!
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:40 AM

Posted 20 March 2008 - 09:38 PM

:thumbsup: to BC!

It is great to see users from all oevr the world come here to BC!

Regards,
David.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users