Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Video Capturing Hardware For Webcam?


  • Please log in to reply
2 replies to this topic

#1 Evesmum

Evesmum

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Perth. Western Australia
  • Local time:09:05 PM

Posted 18 March 2008 - 04:32 AM

hey i just installed another webcam onto my laptop my previous one was a logitech but im not sure what brand this one is . Anyway i just tried to open the thing up that you take pictures with etc and it come up with a error message saying...

Sorry you have no video capture hardware
Video capture will not function properly....

Im not sure if its all installed like its all said it wont work on msn or anything.. im a bit confused sorry this isnt a very good explanation but hopefully someone knows what im talking about ..

Sharnz x


BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:05 AM

Posted 18 March 2008 - 10:40 AM

Webcam manufacturer & model?

From what you posted...you did not install the webcam properly. If the drivers are properly installed, you should be able to use various applications to capture/edit.

Do you have a video-edit/capture program installed? Does it recognize the webcam as a capture device?

Have you checked for more current drivers/software?

Louis

#3 Evesmum

Evesmum
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Perth. Western Australia
  • Local time:09:05 PM

Posted 19 March 2008 - 08:48 AM

hey it is a vimicro one i got off ebay.

it does pick it up as a pc camera and i downloaded a driver from their site last night a 301 driver but if i go into the video capturing thing that is installed it turns my computer like off shuts windows down and comes up with a blue screen thing and says it is dumping files or something? and then i restart and the computer is fine but it does it again as soon as i try to use the webcam. I think this is the model number... ZC0301PL

Sharnz x





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users