Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Different Language In Windows Xp Login Screen -- Please Help


  • Please log in to reply
2 replies to this topic

#1 xxiao

xxiao

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 18 March 2008 - 01:09 AM

Hi everyone,

I am new here and I must say this site is great! A lot of information and people are friendly. Anyway, I hope you can help me on my problem.

To go on to Windows you go through the windows logon screen where you are required to type in a password. The original language setup was setup to Arabic (since my laptop was pre-installed with windows XP and was bought in the Middle East) and was changed to set in English (Start>Control Panel etc.). Now when I placed a password (in English) and at the logon screen I am required to type my password but the original language (Arabic), thus when I type in the password it does not get recognised. Does anyone know how to bypass the Windows XP screen or change the language at the logon screen.


Your help will be appreciated. Thank you!

BC AdBot (Login to Remove)

 


#2 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:23 PM

Posted 18 March 2008 - 01:18 AM

When you click on your name at the log in screen the should be a square with 2 letters next to it. Try double clicking on it and see if you can chaneg the language from there.

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,365 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:53 PM

Posted 18 March 2008 - 02:51 AM

To change the language go to Control Panel, and then Regional and Language Options.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users